爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信预计换手指标公式

2019/12/12 20:41:56

M1:=5;
M2:=40;
M3:=135;
换手:VOL/CAPITAL*100,COLORYELLOW;
预计换手:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1))/CAPITAL*100,0);
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,-21),COLOR66CCCC;
十日换手:SUM(换手,10);预测量:IF(CURRBARSCOUNT=1 AND PERIOD=5,AMO*240/FROMOPEN,AMO),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,-1,-1),COLOR00C0C0;
实际成交:AMO,VOLSTICK;
上涨放量:STICKLINE(预测量/REF(AMO,1)>=1.5 AND C>REF(C,1),AMO,0,2.2,0),COLORYELLOW;
动态天量:IF(REF(V,1)=HHV(V,20),REF(V,1),REF(REF(V,1),BARSLAST(REF(V,1)=HHV(V,20)))),COLORFFCC66;
动态地量:IF(AMO=LLV(AMO,20),AMO,REF(AMO,BARSLAST(AMO=LLV(AMO,20)))),COLORYELLOW;
STICKLINE(预测量=动态地量 AND 动态地量IF(预测量=动态地量 AND 动态地量MAV5:MA(实际成交,M1),COLORRED;
MAV40:MA(实际成交,M2),COLORGREEN;
MAV135:MA(实际成交,M3),COLOR808000;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE买比:主买/VOL*100,COLORRED;
{STICKLINE(CSTICKLINE(C>=REF(C,1),0,V,8,0),COLOR0000E5;
STICKLINE(VOL,0,VOL,6,0),COLOR555500;
STICKLINE(VOL,0,VOL,5,0),COLOR888800;
STICKLINE(VOL,0,VOL,4,0),COLORAAAA00;
STICKLINE(VOL,0,VOL,3,0),COLORCCCC00;
STICKLINE(VOL,0,VOL,2,0),COLOREEEE00;
STICKLINE(VOL,0,VOL,1,0),COLORFFFF00;
STICKLINE(主买,0,主买,6,0),COLOR000055;
STICKLINE(主买,0,主买,5,0),COLOR000088;
STICKLINE(主买,0,主买,4,0),COLOR0000AA;
STICKLINE(主买,0,主买,3,0),COLOR0000CC;
STICKLINE(主买,0,主买,2,0),COLOR0000EE;
STICKLINE(主买,0,主买,1,0),COLOR0000FF;}
STICKLINE(换手>25,0,V*-300,5,0),COLORGREEN;
STICKLINE(换手>2 AND 换手<=3,0,V*-200,7,0),COLORWHITE;
STICKLINE(换手>3 AND 换手<=5,0,V*-200,7,0),COLORFF0000;
STICKLINE(换手>5 AND 换手<=8,0,V*-200,7,0),COLORYELLOW;
STICKLINE(换手>8 AND 换手<=15,0,V*-200,7,0),COLORFF22EE;
STICKLINE(换手>15,0,V*-200,7,0),COLOR0000FF;
VAR2:=0.0001*AMOUNT;
MA1:=0.0001*MA(AMOUNT,5);
MA2:=0.0001*MA(AMOUNT,10);
百日地量:=LLV(VAR2,100)=VAR2,STICK,COLORRED,LINETHICK4;
DRAWTEXT(百日地量,0.3,'地量'),COLORRED;

通达信预计换手指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线?#22836;? width=
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆
大快乐时时 真钱官方网站 宁夏十一选五走势图电脑板 稳赚投注技巧 手机麻将作弊软件 排列三近300期走势图 快三公式 网店童装比女装赚钱吗 手机捕鱼之海底捞作弊 pk10走势图百度彩票 幸运时时彩开奖结果 pk10赛车开奖记录 哪种app包含湖北快三 甘肃快三 分分时时彩计划手机版 北京幸运28开奖结果查询网站