爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信柱状换手?#25163;?#26631;公式

2019/12/11 20:06:04

成交:=VOL,COLORFFFF00,LINETHICK0;
BB:=CAPITAL;
换手:成交*100/BB,LINETHICK0;
今日换手:换手,LINETHICK0;
HS:SUM(VOL,0)/CAPITAL,LINETHICK0;
换手次数:FLOOR(HS),LINETHICK0;
BBB:=IF(换手次数>0,换手次数,0);
BBB2:=IF(BBB-REF(BBB,1)>0,BBB,0);
距上次完全换手:=BARSLAST(BBB2),LINETHICK0,COLORGREEN;
平均换手天:=FLOOR((BARSCOUNT(CLOSE)-距上次完全换手)/换手次数),COLORCYAN,LINETHICK0;
A2:=成交/CAPITAL*100;
A3:=A2>3 AND A2<=5;
A4:=A2>5 AND A2<=7;
A5:=A2>7 AND A2<=10;
A6:=A2>10;
{STICKLINE(A2<3 AND C>O,0,A2,6,0),COLOR555500;
STICKLINE(A2<3 AND C>O,0,A2,5,0),COLOR777700;
STICKLINE(A2<3 AND C>O,0,A2,4,0),COLOR999900;
STICKLINE(A2<3 AND C>O,0,A2,3,0),COLORBBBB00;
STICKLINE(A2<3 AND C>O,0,A2,2,0),COLORDDDD00;
STICKLINE(A2<3 AND C>O,0,A2,1,0),COLORFFFF00;}
STICKLINE(A2<3 AND C>O,0,A2,3,0),COLORFFFF00;{STICKLINE(A2<3 AND CSTICKLINE(A2<3 AND CSTICKLINE(A2<3 AND CSTICKLINE(A2<3 AND CSTICKLINE(A2<3 AND CSTICKLINE(A2<3 AND CSTICKLINE(A2<3 AND CSTICKLINE(A3,0,A2,5,0),COLOR774400;
STICKLINE(A3,0,A2,4,0),COLOR995500;
STICKLINE(A3,0,A2,3,0),COLORBB6600;
STICKLINE(A3,0,A2,2,0),COLORDD7700;
换手积极:STICKLINE(A3,0,A2,1,0),COLORFF8800;}
换手积极:STICKLINE(A3,0,A2,3,0),COLORFF8800;{STICKLINE(A4,0,A2,6,0),COLOR555555;
STICKLINE(A4,0,A2,5,0),COLOR777777;
STICKLINE(A4,0,A2,4,0),COLOR999999;
STICKLINE(A4,0,A2,3,0),COLORBBBBBB;
STICKLINE(A4,0,A2,2,0),COLORDDDDDD;
换手活跃:STICKLINE(A4,0,A2,1,0),COLORYELLOW;}
换手活跃:STICKLINE(A4,0,A2,3,0),COLORYELLOW;{STICKLINE(A5,0,A2,6,0),COLOR550000;
STICKLINE(A5,0,A2,5,0),COLOR770000;
STICKLINE(A5,0,A2,4,0),COLOR990000;
STICKLINE(A5,0,A2,3,0),COLORBB0000;
STICKLINE(A5,0,A2,2,0),COLORDD0000;
换手频繁:STICKLINE(A5,0,A2,1,0),COLORGREEN;}
换手频繁:STICKLINE(A5,0,A2,3,0),COLORGREEN;{STICKLINE(A6,0,A2,6,0),COLOR000055;
STICKLINE(A6,0,A2,5,0),COLOR000077;
STICKLINE(A6,0,A2,4,0),COLOR000099;
STICKLINE(A6,0,A2,3,0),COLOR0000BB;
STICKLINE(A6,0,A2,2,0),COLOR0000DD;
巨幅换手:STICKLINE(A6,0,A2,1,0),COLOR0000FF;}
巨幅换手:STICKLINE(A6,0,A2,3,0),COLOR0000FF;
AA:=A2>1 AND A2<=3;
{STICKLINE(AA,0,A2,6,0),COLOR553300;
STICKLINE(AA,0,A2,5,0),COLOR773300;
STICKLINE(AA,0,A2,4,0),COLOR993300;
STICKLINE(AA,0,A2,3,0),COLORBB6600;
STICKLINE(AA,0,A2,2,0),COLORDD7700;}
STICKLINE(AA,0,A2,3,0),COLORDD7700;BBB3:=CON2STR(REF(BBB,距上次完全换手),0);
DRAWTEXT(BBB2,A2,'次换手'),COLORFFFFFF;
DRAWTEXT(换手>REF(换手,1)*2,换手*0.8,'黑马'),COLORWHITE;
MA5:MA(换手,5),COLORRED,LINETHICK2;
MA10:MA(换手,10),COLORYELLOW,LINETHICK2;

通达信柱状换手?#25163;?#26631;公式的选股公式

股票公式推荐
在线查股
商务合作:在线?#22836;? width=
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆
31选7 赚钱斗地主能提现 快乐扑克 广东福彩如何用电子投注 组选6复式中奖 下载个森林龙江麻将 浙江风采双色球竞猜实时统计 app麻将 与好友一起玩 pk10自动投注软件 贝贝捕鱼大闹天宫 钱多多论坛10码中特 天津11选五走势图一定牛 安徽快3 河北十一选五破解 微信发广告怎么赚钱 迷你电子记分牌led体育比分