爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信妖股之路主图及选股指标公式

2019/12/9 20:01:56

DRAWTEXT_FIX(1,0.02,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.10,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.21,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.28,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.35,0,0,'概念板块:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.43,0,0,GNBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.02,0.06,0,'主营:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.08,0.06,0,EXTERNSTR(0,9996))COLOR00FFFF; {上市公司主营}
DRAWTEXT_FIX(1,0.02.0,0.17,0,'解禁:')COLORFF00FF; {未来三个月内有解禁}
DRAWTEXT_FIX(1,0.12,0.17,0,EXTERNSTR(0,901))COLORFF00FF;
DRAWTEXT_FIX(1,0.02,0.12,0,FGBLOCK),COLOR0000FF;{风格};
DRAWTEXT(SIGNALS_USER(9991,0)>0,H*1.012,'增'),COLORFF00FF;
DRAWTEXT(SIGNALS_USER(9991,0)<0,L*0.990,'减'),COLORBLUE;
假阴真阳:=CREF(C,1);
STICKLINE(假阴真阳,O,C,1,0),COLORMAGENTA;
假阳真阴:=C>O AND CSTICKLINE(假阳真阴,O,C,1,0),COLORGREEN;
XG:=V>REF(V,1)*1.5 AND O>REF(C,1) AND CREF(C,1);
DRAWICON(XG,L*0.98,1);
边关:MA(C,60),COLORGREEN,LINETHICK2;
出鞘:"BOLL-M".BOLL,COLORRED,LINETHICK2;
N1:=3;N2:=6;N3:=12;N4:=24;
开战:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORMAGENTA,LINETHICK3;
追击:"BOLL-M".UB,COLORLIMAGENTA;
{DRAWKLINE(H,O,L,C);}
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORBROWN;
A:=REF(HHV(H,25),20) A1:=REF(COUNT(C/REF(C,1)>=1.094,20),1);
DRAWTEXT(REF(EXIST(H>追击,55),5) AND CROSS(C,追击)AND A1
AND AAND COUNT((C/O-1)*100<-7,30)=0,H,'妖股'), COLORMAGENTA ;

{
选股公式:

天数:=1;
SS1:=IF(CODELIKE('300'),0,1);
SS2:=IF(NAMELIKE('S'),0,1);
SS3:=IF(NAMELIKE('*'),0,1);
SS4:=DYNAINFO(17)>0.2;
SS5:=BARSCOUNT(C)>0;
A:=REF(HHV(H,25),20) A1:=REF(COUNT(C/REF(C,1)>=1.094,20),1);
A3:="BOLL-M".UB;
XG:=REF(EXIST(H>A3,55),5) AND CROSS(C,A3)AND A1 AND AAND COUNT((C/O-1)*100<-7,30)=0;
COUNT(XG,天数);
}

通达信妖股之路主图及选股指标公式的选股公式

股票公式推荐
在线查股
商务合作:在线?#22836;? width=
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆
浙江11选5 江苏快3遗漏号360 雪缘园lanqiu比分直播 17175游戏世界 10000炮投币捕鱼游戏 信阳股票配资 王中王36码资料 广东好彩1 福客彩长龙 银河国际棋牌游戏官网 甘肃十一选五开奖号码 皮皮麻将官网下载 胡乐麻将官网 双色球选号规律口诀 微信昆山百搭麻将 福建游麻将