爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺神气波段指标公式

2019/12/5 22:26:17

趋势:SMA(((CLOSE- LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),coloryellow;
DRAWBAND(趋势,RGB(155,50,50),50,RGB(0,100,50));
{STICKLINE(趋势>50,趋势,50,6,0),COLORFF00FF;
STICKLINE(趋势<50,趋势,50,6,0),colorgreen;}
转强:IF(趋势>50,趋势,DRAWNULL),COLOR0000FF;
转弱:IF(趋势<50,趋势,DRAWNULL),colorgreen;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,2,0),coloryellow;
STICKLINE(转点=0,50,50,2,0),colorcyan;
STICKLINE(C,90,90,1,0),coloryellow;
STICKLINE(C,10,10,1,0),colorcyan;
判断:SMA(趋势,3,1),coloryellow;
IF(判断>50 AND 趋势>判断,判断,DRAWNULL ),coloryellow,LINETHICK2;
IF(判断<50 AND 趋势>判断,判断,DRAWNULL),COLORFF00FF;
IF(判断>50 AND 趋势<判断,判断,DRAWNULL),colorgreen,LINETHICK2;
风?#28072;?80,COLORFF85FF,POINTDOT;
安全区:20,coloryellow,POINTDOT;
顶部:90,COLORFFFF00;
强弱线:50,colorgreen,POINTDOT;
DRAWICON(CROSS(趋势,判断) AND 趋势<80 ,判断,1);
DRAWICON(CROSS(趋势,顶部),顶部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势1: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(火焰山>0,0 ,火焰山*1.2,3,0 ),COLOR4444FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,2,0 ),COLOR7777FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,1,0 ),COLOR9999FF;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR000033;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR000077;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.5,0),COLOR0000BB;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR0000DD;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR003300;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR007700;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR00DD00;
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,20,3,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,30,2,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,30,1,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,30,0.5,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
DRAWICON(BBUY,10,1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,2);
DRAWTEXT(CROSS(82,VARR1),35,'清仓'),coloryellow;
神奇线选股:(CROSS(趋势,判断) AND 趋势<80),LINETHICK0;
波段选股:(BBUY),LINETHICK0;

同花顺神气波段指标公式的选股公式如下:

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适?#31995;?#33041;或大屏用户)
森林之王登陆
欢乐二人麻将手机版 女高中生赚钱 11选5神奇杀号技巧 三肖六码3肖6码中特图 北京pk赛车软件下载 3分时时彩计划软件哪个好 七星江苏麻将游戏下载 体育比分网站源码 非虚构投稿赚钱 河源麻将百搭惠州庄 球探网即时比分足球 3d组选包胆 12月2日河南快三预测 奥讯足球指数 nba比分mso 贫玩蓝月真的能赚钱吗