爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信金宝盆止损指标公式

2019/8/26 22:03:15

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))/(0.015*AVEDEV(TYP,14)),COLORYELLOW;
DEB:=EMA(DIF*(0.015*AVEDEV(TYP,14)),9)/(0.015*AVEDEV(TYP,14)),COLORCYAN;
MACC:=(DIF-DEB)*4,COLORSTICK;
CCI1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
大跌:=CCIREF(DIF,1) AND CCI100,COLORGREEN;
DRAWTEXT(大跌 AND COUNT(大跌,5)=1, H+3,'大跌'),COLORGREEN;
DRAWTEXT(CROSS(DEB,CCI) AND COUNT(CROSS(DEB,CCI),5)=1, H+10,'卖'),COLORLIBLUE;
高空:=CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100,COLORBLUE;
DRAWTEXT(CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100, H+8,'高空'),COLORGREEN;
DRAWTEXT(CROSS(CCI,DIF) AND DEB>DIF AND COUNT(CROSS(CCI,DIF),5)=1, H+6,'反弹卖'),COLORLIRED;
B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
停损下限:IF(LLV(MA(B2,8),3)IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK2;
IF(B2B11:=CNT0:=BARSLASTCOUNT(B11);
A11:=C>REF(C,4);
NT:=BARSLASTCOUNT(A11);
TJ21:=NT0=9 ;
TJ12:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
DRAWTEXT(NT=9,H*1.002,'9'),COLORGREEN;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
DRAWTEXT(NT0=9,L*0.997,'9'),COLORMAGENTA;
快:=100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12),COLORRED;
慢:=MA(快,5),COLORLIRED,LINETHICK3;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:=3*Q3-2*Q4,COLORRED,LINETHICK3;
空:=长趋势多:=长趋势>=REF(长趋势,1) {AND 斜率>0.6} ,NODRAW,COLORMAGENTA;
持仓:=多 OR (长趋势>REF(长趋势,1) AND 快>=慢) ,NODRAW ;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:= (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
买多:(多 OR 持仓) AND 快>=REF(快,1) AND NOT(空){AND 斜率B>=0} ,NODRAW,COLORRED;
买空A:=( 空 AND 快持多:(C>牛线 OR C>A OR COUNT(买多,5)>=3) AND NOT(买空A) AND 慢>=REF(慢,1),NODRAW,COLORMAGENTA;
买空:=买空A AND NOT(买多),NODRAW,COLORGREEN;
持空:(C<马线 OR 买空 OR 空) AND 快卖绝:IF(空 AND B2OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
FS:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORRED,DOTLINE;
RSI4:=SMA(FS,7,1),LINETHICK1,COLORWHITE;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK1;
A1:=MA(趋势A,7)*1.372,COLORGREEN,LINETHICK1;
A2:=A1*1.0887;
A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12,COLORGREEN,LINETHICK1,DOTLINE;
涨:=IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<38 AND RSI1<51),48,38),COLORBLUE,LINETHICK1;
买进A:=IF(EXIST(涨=48,8)AND FS>47 AND FS>REF( FS,2),1,0),COLORMAGENTA,NODRAW,LINETHICK2;
买进:买进A AND COUNT(买进A,5)=1,COLORMAGENTA,NODRAW,LINETHICK2;
STICKLINE(买进,L,L-14,5,0),COLORYELLOW;
STICKLINE(买进,L,L-12,3,0),COLORMAGENTA;
DRAWTEXT(买进 AND COUNT(买进,3)=1, L-16, '买多'),COLORRED;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 资金流向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
龙蟠科技 603906+5.37% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
华英农业 002321+5.33% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
齐峰新材 002521+5.26% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
新朋股份 002328+5.21% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST信威 600485+5.15% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
龙大肉食 002726+5.09% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
民和股份 002234+5.08% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
*ST云投 002200+5.07% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
山鼎设计 300492+5.06% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
宣?#26538;?#38469; 300612+5.05% 千股千评 DDX指标 超赢 资金 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆