愛查股網 www.pnwxy.club 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信金寶盆止損指標公式

2019/8/26 22:03:15

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))/(0.015*AVEDEV(TYP,14)),COLORYELLOW;
DEB:=EMA(DIF*(0.015*AVEDEV(TYP,14)),9)/(0.015*AVEDEV(TYP,14)),COLORCYAN;
MACC:=(DIF-DEB)*4,COLORSTICK;
CCI1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA;
大跌:=CCIREF(DIF,1) AND CCI100,COLORGREEN;
DRAWTEXT(大跌 AND COUNT(大跌,5)=1, H+3,'大跌'),COLORGREEN;
DRAWTEXT(CROSS(DEB,CCI) AND COUNT(CROSS(DEB,CCI),5)=1, H+10,'賣'),COLORLIBLUE;
高空:=CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100,COLORBLUE;
DRAWTEXT(CCI>REF(CCI,1) AND DIF>REF(DIF,1) AND CCI>DIF AND DIF>100, H+8,'高空'),COLORGREEN;
DRAWTEXT(CROSS(CCI,DIF) AND DEB>DIF AND COUNT(CROSS(CCI,DIF),5)=1, H+6,'反彈賣'),COLORLIRED;
B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
停損下限:IF(LLV(MA(B2,8),3)IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK2;
IF(B2B11:=CNT0:=BARSLASTCOUNT(B11);
A11:=C>REF(C,4);
NT:=BARSLASTCOUNT(A11);
TJ21:=NT0=9 ;
TJ12:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
DRAWTEXT(NT=9,H*1.002,'9'),COLORGREEN;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
DRAWTEXT(NT0=9,L*0.997,'9'),COLORMAGENTA;
快:=100*(CLOSE-REF(CLOSE,12))/REF(CLOSE,12),COLORRED;
慢:=MA(快,5),COLORLIRED,LINETHICK3;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
長趨勢:=3*Q3-2*Q4,COLORRED,LINETHICK3;
空:=長趨勢多:=長趨勢>=REF(長趨勢,1) {AND 斜率>0.6} ,NODRAW,COLORMAGENTA;
持倉:=多 OR (長趨勢>REF(長趨勢,1) AND 快>=慢) ,NODRAW ;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛線:= (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
馬線:=MA(牛線,6),COLORMAGENTA{COLORYELLOW};
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
買多:(多 OR 持倉) AND 快>=REF(快,1) AND NOT(空){AND 斜率B>=0} ,NODRAW,COLORRED;
買空A:=( 空 AND 快持多:(C>牛線 OR C>A OR COUNT(買多,5)>=3) AND NOT(買空A) AND 慢>=REF(慢,1),NODRAW,COLORMAGENTA;
買空:=買空A AND NOT(買多),NODRAW,COLORGREEN;
持空:(C<馬線 OR 買空 OR 空) AND 快賣絕:IF(空 AND B2OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
FS:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORRED,DOTLINE;
RSI4:=SMA(FS,7,1),LINETHICK1,COLORWHITE;
趨勢A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趨勢B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趨勢C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK1;
A1:=MA(趨勢A,7)*1.372,COLORGREEN,LINETHICK1;
A2:=A1*1.0887;
A3:=(1.5*(趨勢B+RSI4)-(A2+A1))+12,COLORGREEN,LINETHICK1,DOTLINE;
漲:=IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<38 AND RSI1<51),48,38),COLORBLUE,LINETHICK1;
買進A:=IF(EXIST(漲=48,8)AND FS>47 AND FS>REF( FS,2),1,0),COLORMAGENTA,NODRAW,LINETHICK2;
買進:買進A AND COUNT(買進A,5)=1,COLORMAGENTA,NODRAW,LINETHICK2;
STICKLINE(買進,L,L-14,5,0),COLORYELLOW;
STICKLINE(買進,L,L-12,3,0),COLORMAGENTA;
DRAWTEXT(買進 AND COUNT(買進,3)=1, L-16, '買多'),COLORRED;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
森林之王登陆
20选5选号公式 陕西快乐十分 天弘上证50指数c 辉煌棋牌骗局 幸运快三计划软件免费 燕赵风采排列7走势图 一波中特不夸张解数字 北京赛车pk开奖直播手机板下载 加拿大快乐8查询 足球比分直播90 微信股票交流群名称 推倒胡麻将技巧顺口 排列3开奖号码 四川德州麻将 怎么利用网络赚钱 哈灵棋牌官方下载