愛查股網 www.pnwxy.club 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信妖股拉升指標公式

2019/8/26 22:03:10

VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
個股:=EMA(SUM(VAR1,20),5);
大盤:=EMA(SUM(VAR2,20),5);
領漲:=(個股-大盤)>=0;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中線趨勢:=3*VAR4-2*VAR5;
中線趨勢升:=(中線趨勢-REF(中線趨勢,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
強勢:=IF(均五升 AND 均十升 AND 中線趨勢升 AND 領漲,10,0),COLORRED;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
操作:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,LINETHICK1,COLORYELLOW;
趨勢:=EMA(0.618*REF(操作,1)+0.382*操作,3),COLORGREEN,LINETHICK1;
運動:=IF(操作>=趨勢 AND 均五升 AND 均十升 AND 中線趨勢升 AND 趨勢<0,1,0);
買進:=IF(運動=1 AND COUNT(運動=1,5)=1,8,0),COLORGREEN,LINETHICK1;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖離:=MA(BIAS,3);
妖股拉升:=IF(買進=8 AND COUNT(乖離<-12,10)>=1,10,0),LINETHICK0,COLORRED;
STICKLINE(妖股拉升=10,10,0,6,1),COLORRED;
DRAWTEXT(妖股拉升=10,3,'妖股拉升'),COLORYELLOW;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
森林之王登陆
微乐麻将大庆麻将漏宝 西瓜配资 山西11选5高频彩走势图 网上兼职赚钱平台 重庆麻将血战到底规则 福建快3和值技巧 澳洲幸运10玩家群 微信捕鱼快速赚100块 山西扣点点手机版官网 广东十一选五*推算 狂欢节 中原河南麻将安卓版 配置型和混合 星悦陕西麻将app下载 山东群英会购买平台 好彩一开奖走势图