爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信妖股拉升指标公式

2019/8/26 22:03:10

VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中线趋势:=3*VAR4-2*VAR5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
强势:=IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,10,0),COLORRED;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
操作:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,LINETHICK1,COLORYELLOW;
趋势:=EMA(0.618*REF(操作,1)+0.382*操作,3),COLORGREEN,LINETHICK1;
运动:=IF(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);
买进:=IF(运动=1 AND COUNT(运动=1,5)=1,8,0),COLORGREEN,LINETHICK1;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
妖股拉升:=IF(买进=8 AND COUNT(乖离<-12,10)>=1,10,0),LINETHICK0,COLORRED;
STICKLINE(妖股拉升=10,10,0,6,1),COLORRED;
DRAWTEXT(妖股拉升=10,3,'妖股拉升'),COLORYELLOW;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
?#25104;?#36890;灵 603900+2.70% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
润欣科技 300493+2.70% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
ST天成 600112+2.69% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
诚意药业 603811+2.69% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
德力股份 002571+2.69% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
金能科技 603113+2.68% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
天目药业 600671+2.68% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
四川金顶 600678+2.68% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
?#26412;?#22478;建 600266+2.68% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
冰轮环境 000811+2.68% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆