愛查股網 www.pnwxy.club 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順財務頂底指標公式

2019/8/23 20:49:46

工作線:(EMA(C,17));
Vars1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
Vars2:=REF(Vars1,1);
Vars3:=SMA((CLOSE-Vars2),6,1)/SMA(ABS(CLOSE-Vars2),6,1)*100;
Vars4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
Vars5:=EMA(0.667*REF(Vars4,1)+0.333*Vars4,5);
Vars6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(Vars4>=Vars5 AND Vars4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
Vars7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
Vars8:=SMA(MAX(Vars1-Vars2,0),10,1)/SMA(ABS(Vars1-Vars2),10,1)*100;
Vars9:=IF(COUNT(Vars8<20,5)>=1 AND COUNT(Vars1=LLV(Vars1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(FILTER(REF(Vars3,1)>81 AND Vars3<80 OR CROSS(82,Vars7),5),HIGH+0.1,'↓賣'),colorgreen;
DRAWTEXT(FILTER(Vars9 OR Vars6,5),LOW-0.2,'↑買'),colorred;
A7:=C-REF(C,1)*1;
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
買:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(買=1,5),LOW-0.1,'↖回調'),coloryellow;
STICKLINE(買,H,L,2,1),COLOR00ccff;
STICKLINE(買,O,C,6,1),linethick2,COLOR00ccff;
STICKLINE(((C >= 工作線) AND (C >= O) AND FILTER(買=1,5)),H,L,0.5,0),coloryellow;
STICKLINE((C >= 工作線) AND (C >= O) AND OPENVL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
TT:=IF(T ,50 ,0 );
DRAWTEXT(TT,LOW-0.2,'←洗盤結束'),COLORFF00FF;
VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'←抄底'),colorred;
VVVar8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
VVVar9:=IF(VVVar8>90,50,100);
VVVar10:=FILTER(CROSS(VVVar9,VVVar8),4);
DRAWTEXT (VVVar10,HIGH+0.2,'落袋'),colorwhite;
STICKLINE(FILTER(CROSS(VVVar9,VVVar8),4) ,OPEN ,CLOSE,3,0 ),colorgreen;
VAR11:=3;
VAR222:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
大賺小賠:=IF(CROSS(VAR222,VAR11),1,0);
DRAWTEXT(大賺小賠,LOW-0.35,'大賺小賠'),colorFFFFFF;
Var1:=REF(CLOSE,2);
會員專用:=SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100;
極品逃亡:=IF(會員專用< REF(會員專用,1) AND 會員專用>79,會員專用,0);
DRAWTEXT(極品逃亡 ,(HIGH)*1.02 ,'★逃亡'),coloryellow;
STICKLINE(會員專用< REF(會員專用,1) AND 會員專用>79,OPEN ,CLOSE,5,0 ),colorgreen;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
森林之王登陆
广西风采双彩开奖结果 斗牛棋牌单机版 黑龙江快乐10分钟开奖走势图 广东好彩1开奖视频 水晶宫利物浦比分推荐 幸运农场复式怎么投 券商股票型基金 网友让我玩皇家国际 广东快乐十分一定牛分布走势 安徽快3开奖结果今天3 35选7开奖号码走势 彩票开奖安徽快3开奖 杭州麻将单机 股票投资怎么玩 人最多的棋牌游戏? 免费下载单机麻将