爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺财务顶底指标公式

2019/8/23 20:49:46

工作线:(EMA(C,17));
Vars1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
Vars2:=REF(Vars1,1);
Vars3:=SMA((CLOSE-Vars2),6,1)/SMA(ABS(CLOSE-Vars2),6,1)*100;
Vars4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
Vars5:=EMA(0.667*REF(Vars4,1)+0.333*Vars4,5);
Vars6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(Vars4>=Vars5 AND Vars4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
Vars7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
Vars8:=SMA(MAX(Vars1-Vars2,0),10,1)/SMA(ABS(Vars1-Vars2),10,1)*100;
Vars9:=IF(COUNT(Vars8<20,5)>=1 AND COUNT(Vars1=LLV(Vars1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(FILTER(REF(Vars3,1)>81 AND Vars3<80 OR CROSS(82,Vars7),5),HIGH+0.1,'↓卖'),colorgreen;
DRAWTEXT(FILTER(Vars9 OR Vars6,5),LOW-0.2,'↑买'),colorred;
A7:=C-REF(C,1)*1;
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.1,'↖回调'),coloryellow;
STICKLINE(买,H,L,2,1),COLOR00ccff;
STICKLINE(买,O,C,6,1),linethick2,COLOR00ccff;
STICKLINE(((C >= 工作线) AND (C >= O) AND FILTER(买=1,5)),H,L,0.5,0),coloryellow;
STICKLINE((C >= 工作线) AND (C >= O) AND OPENVL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
TT:=IF(T ,50 ,0 );
DRAWTEXT(TT,LOW-0.2,'←洗盘结束'),COLORFF00FF;
VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'←抄底'),colorred;
VVVar8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
VVVar9:=IF(VVVar8>90,50,100);
VVVar10:=FILTER(CROSS(VVVar9,VVVar8),4);
DRAWTEXT (VVVar10,HIGH+0.2,'落袋'),colorwhite;
STICKLINE(FILTER(CROSS(VVVar9,VVVar8),4) ,OPEN ,CLOSE,3,0 ),colorgreen;
VAR11:=3;
VAR222:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
大赚小赔:=IF(CROSS(VAR222,VAR11),1,0);
DRAWTEXT(大赚小赔,LOW-0.35,'大赚小赔'),colorFFFFFF;
Var1:=REF(CLOSE,2);
会员专用:=SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100;
极品逃亡:=IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0);
DRAWTEXT(极品逃亡 ,(HIGH)*1.02 ,'★逃亡'),coloryellow;
STICKLINE(会员专用< REF(会员专用,1) AND 会员专用>79,OPEN ,CLOSE,5,0 ),colorgreen;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
世荣兆业 002016+4.15% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
东方创业 600278+4.15% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
农产品 000061+4.14% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
万盛股份 603010+4.14% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
光启技术 002625+4.13% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
登云股份 002715+4.13% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
华脉科技 603042+4.12% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
迪瑞医疗 300396+4.12% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
龙星化工 002442+4.12% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
亿联网络 300628+4.11% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风?#20806;?#25285;。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆