愛查股網 www.pnwxy.club 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信短線有情選股指標公式

2019/8/22 21:15:36

HJ_1:=BETWEEN(MA(CLOSE,5),CLOSE,OPEN) AND BETWEEN(MA(CLOSE,10),CLOSE,OPEN) AND BETWEEN(MA(CLOSE,30),CLOSE,OPEN) AND CAPITAL<800000000 AND CLOSE>OPEN AND (CLOSE/MA(CLOSE,24)-1)*100>=2.1 AND MA(CLOSE,5)>EMA(CLOSE,89);
HJ_2:=MA(CLOSE,5)>EMA(CLOSE,120) AND MA(CLOSE,10)>EMA(CLOSE,89) AND MA(CLOSE,10)>EMA(CLOSE,120) AND MA(CLOSE,30)>EMA(CLOSE,89) AND MA(CLOSE,30)>EMA(CLOSE,120);
HJ_3:=VOL/MA(VOL,5)>0.3 AND MA(CLOSE,5)>MA(CLOSE,55) AND MA(CLOSE,10)>MA(CLOSE,55) AND EMA(CLOSE,8)>EMA(CLOSE,13) AND EMA(CLOSE,13)>EMA(CLOSE,24) AND MA(CLOSE,5)>MA(CLOSE,30) AND MA(CLOSE,10)>MA(CLOSE,30);
HJ_4:=MA(CLOSE,8)>MA(CLOSE,24) AND MA(VOL,5)>MA(VOL,20) AND MA(VOL,5)>MA(VOL,60) AND (LOW-MA(CLOSE,30))/MA(CLOSE,24)*100>(-2.5) AND (LOW-MA(CLOSE,30))/MA(CLOSE,30)*100<0 AND BETWEEN(MA(CLOSE,30),LOW,HIGH);
EE:=HJ_1 AND HJ_2 AND HJ_3 AND HJ_4,COLORFF00FF;
選:=EE;
HJ_11:=BETWEEN(MA(CLOSE,5),CLOSE,OPEN) AND BETWEEN(MA(CLOSE,10),CLOSE,OPEN) AND BETWEEN(MA(CLOSE,24),CLOSE,OPEN) AND CAPITAL<800000000 AND CLOSE>OPEN AND (CLOSE/MA(CLOSE,24)-1)*100>=2.1 AND MA(CLOSE,24)>EMA(CLOSE,89);
HJ_22:=MA(CLOSE,24)>EMA(CLOSE,120) AND MA(CLOSE,5)>EMA(CLOSE,89) AND MA(CLOSE,5)>EMA(CLOSE,120) AND MA(CLOSE,10)>EMA(CLOSE,89) AND MA(CLOSE,10)>EMA(CLOSE,120);
HJ_33:=VOL/MA(VOL,5)>0.3 AND MA(CLOSE,5)>MA(CLOSE,55) AND MA(CLOSE,10)>MA(CLOSE,55) AND EMA(CLOSE,8)>EMA(CLOSE,13) AND EMA(CLOSE,13)>EMA(CLOSE,24) AND MA(CLOSE,5)>MA(CLOSE,30) AND MA(CLOSE,10)>MA(CLOSE,30);
HJ_44:=MA(CLOSE,8)>MA(CLOSE,24) AND MA(VOL,5)>MA(VOL,20) AND MA(VOL,5)>MA(VOL,60) AND (LOW-MA(CLOSE,24))/MA(CLOSE,24)*100>(-2.5) AND (LOW-MA(CLOSE,24))/MA(CLOSE,24)*100<0 AND BETWEEN(MA(CLOSE,24),LOW,HIGH);
EEE:=HJ_11 AND HJ_22 AND HJ_33 AND HJ_44;
選1:=EEE;
HJ_111:=BETWEEN(EMA(CLOSE,8),CLOSE,OPEN) AND BETWEEN(EMA(CLOSE,13),CLOSE,OPEN) AND BETWEEN(EMA(CLOSE,24),CLOSE,OPEN) AND CAPITAL<800000000 AND CLOSE>OPEN AND (CLOSE/MA(CLOSE,24)-1)*100>=2.1 AND MA(CLOSE,24)>EMA(CLOSE,89);
HJ_222:=MA(CLOSE,24)>EMA(CLOSE,120) AND MA(CLOSE,5)>EMA(CLOSE,89) AND MA(CLOSE,5)>EMA(CLOSE,120) AND MA(CLOSE,10)>EMA(CLOSE,89) AND MA(CLOSE,10)>EMA(CLOSE,120);
HJ_333:=VOL/MA(VOL,5)>0.3 AND MA(CLOSE,5)>MA(CLOSE,55) AND MA(CLOSE,10)>MA(CLOSE,55) AND MA(CLOSE,5)>MA(CLOSE,30) AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,30)>MA(CLOSE,55) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(VOL,5)>MA(VOL,20) AND MA(CLOSE,8)>MA(CLOSE,24) AND MA(VOL,5)>MA(VOL,40) AND MA(VOL,5)>MA(VOL,60) AND (LOW-EMA(CLOSE,24))/EMA(CLOSE,30)*100>(-2.5) AND (LOW-EMA(CLOSE,24))/EMA(CLOSE,24)*100<0 AND BETWEEN(EMA(CLOSE,24),LOW,HIGH);
EEEE:=HJ_111 AND HJ_2 AND HJ_333;
選2:=EEEE;
和:選 OR 選1 OR 選2;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
森林之王登陆
武汉用麻将斗地主玩法 世界杯排球比分直播捷报 澳洲幸运8官方网 腾讯游戏麻将来了 黑龙江彩票11选五开奖查询 陕西11选5 幸运28评测网9azz 东浦塞美女捕鱼 心悦麻将免费挂 河南十一选五走势 燃烧的慾望 宝宝杭州麻将苹果怎么下载 精准内部一头一尾中特 麻将推倒胡 黑龙江快乐十分开奖结 七位数开奖结果走势