爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 通达信公式
股票公式搜索:

通达信短线有情选股指标公式

2019/8/22 21:15:36

HJ_1:=BETWEEN(MA(CLOSE,5),CLOSE,OPEN) AND BETWEEN(MA(CLOSE,10),CLOSE,OPEN) AND BETWEEN(MA(CLOSE,30),CLOSE,OPEN) AND CAPITAL<800000000 AND CLOSE>OPEN AND (CLOSE/MA(CLOSE,24)-1)*100>=2.1 AND MA(CLOSE,5)>EMA(CLOSE,89);
HJ_2:=MA(CLOSE,5)>EMA(CLOSE,120) AND MA(CLOSE,10)>EMA(CLOSE,89) AND MA(CLOSE,10)>EMA(CLOSE,120) AND MA(CLOSE,30)>EMA(CLOSE,89) AND MA(CLOSE,30)>EMA(CLOSE,120);
HJ_3:=VOL/MA(VOL,5)>0.3 AND MA(CLOSE,5)>MA(CLOSE,55) AND MA(CLOSE,10)>MA(CLOSE,55) AND EMA(CLOSE,8)>EMA(CLOSE,13) AND EMA(CLOSE,13)>EMA(CLOSE,24) AND MA(CLOSE,5)>MA(CLOSE,30) AND MA(CLOSE,10)>MA(CLOSE,30);
HJ_4:=MA(CLOSE,8)>MA(CLOSE,24) AND MA(VOL,5)>MA(VOL,20) AND MA(VOL,5)>MA(VOL,60) AND (LOW-MA(CLOSE,30))/MA(CLOSE,24)*100>(-2.5) AND (LOW-MA(CLOSE,30))/MA(CLOSE,30)*100<0 AND BETWEEN(MA(CLOSE,30),LOW,HIGH);
EE:=HJ_1 AND HJ_2 AND HJ_3 AND HJ_4,COLORFF00FF;
选:=EE;
HJ_11:=BETWEEN(MA(CLOSE,5),CLOSE,OPEN) AND BETWEEN(MA(CLOSE,10),CLOSE,OPEN) AND BETWEEN(MA(CLOSE,24),CLOSE,OPEN) AND CAPITAL<800000000 AND CLOSE>OPEN AND (CLOSE/MA(CLOSE,24)-1)*100>=2.1 AND MA(CLOSE,24)>EMA(CLOSE,89);
HJ_22:=MA(CLOSE,24)>EMA(CLOSE,120) AND MA(CLOSE,5)>EMA(CLOSE,89) AND MA(CLOSE,5)>EMA(CLOSE,120) AND MA(CLOSE,10)>EMA(CLOSE,89) AND MA(CLOSE,10)>EMA(CLOSE,120);
HJ_33:=VOL/MA(VOL,5)>0.3 AND MA(CLOSE,5)>MA(CLOSE,55) AND MA(CLOSE,10)>MA(CLOSE,55) AND EMA(CLOSE,8)>EMA(CLOSE,13) AND EMA(CLOSE,13)>EMA(CLOSE,24) AND MA(CLOSE,5)>MA(CLOSE,30) AND MA(CLOSE,10)>MA(CLOSE,30);
HJ_44:=MA(CLOSE,8)>MA(CLOSE,24) AND MA(VOL,5)>MA(VOL,20) AND MA(VOL,5)>MA(VOL,60) AND (LOW-MA(CLOSE,24))/MA(CLOSE,24)*100>(-2.5) AND (LOW-MA(CLOSE,24))/MA(CLOSE,24)*100<0 AND BETWEEN(MA(CLOSE,24),LOW,HIGH);
EEE:=HJ_11 AND HJ_22 AND HJ_33 AND HJ_44;
选1:=EEE;
HJ_111:=BETWEEN(EMA(CLOSE,8),CLOSE,OPEN) AND BETWEEN(EMA(CLOSE,13),CLOSE,OPEN) AND BETWEEN(EMA(CLOSE,24),CLOSE,OPEN) AND CAPITAL<800000000 AND CLOSE>OPEN AND (CLOSE/MA(CLOSE,24)-1)*100>=2.1 AND MA(CLOSE,24)>EMA(CLOSE,89);
HJ_222:=MA(CLOSE,24)>EMA(CLOSE,120) AND MA(CLOSE,5)>EMA(CLOSE,89) AND MA(CLOSE,5)>EMA(CLOSE,120) AND MA(CLOSE,10)>EMA(CLOSE,89) AND MA(CLOSE,10)>EMA(CLOSE,120);
HJ_333:=VOL/MA(VOL,5)>0.3 AND MA(CLOSE,5)>MA(CLOSE,55) AND MA(CLOSE,10)>MA(CLOSE,55) AND MA(CLOSE,5)>MA(CLOSE,30) AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,30)>MA(CLOSE,55) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(VOL,5)>MA(VOL,20) AND MA(CLOSE,8)>MA(CLOSE,24) AND MA(VOL,5)>MA(VOL,40) AND MA(VOL,5)>MA(VOL,60) AND (LOW-EMA(CLOSE,24))/EMA(CLOSE,30)*100>(-2.5) AND (LOW-EMA(CLOSE,24))/EMA(CLOSE,24)*100<0 AND BETWEEN(EMA(CLOSE,24),LOW,HIGH);
EEEE:=HJ_111 AND HJ_2 AND HJ_333;
选2:=EEEE;
和:选 OR 选1 OR 选2;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
横河模具 300539+2.37% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
易见股份 600093+2.37% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
智云股份 300097+2.36% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
维信诺 002387+2.36% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
蒙娜丽莎 002918+2.34% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
中国汽研 601965+2.34% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
浙江众成 002522+2.33% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
凯龙股份 002783+2.33% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
金奥博 002917+2.33% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
盛运环保 300090+2.33% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆