愛查股網 www.pnwxy.club 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順乖離妖股主圖指標公式

2019/8/20 21:27:41

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,DOTLINE,colorgreen;
下:(1-7/100)*DD,DOTLINE,colorgreen;
中:(上+下)/2,DOTLINE,colorgreen;
上上:EMA(上,181),DOTLINE,colorred;
下下:EMA(下,181),DOTLINE,colorred;
中中:EMA(中,181),DOTLINE,colorred;
STICKLINE(上>=上上,上,上上,0,0),colorred;
DRAWKLINE(H,O,L,C);
{IF((上 <= REF(上,1)),上,DRAWNULL),colorgreen,DOTLINE;
IF((上 > REF(上,1)),上,DRAWNULL),colorred,DOTLINE;
IF((中 <= REF(中,1)),中,DRAWNULL),colorgreen,DOTLINE;
IF((中 > REF(中,1)),中,DRAWNULL),colorred,DOTLINE;
IF((下 <= REF(下,1)),下,DRAWNULL),colorgreen,DOTLINE;
IF((下 > REF(下,1)),下,DRAWNULL),colorred,LINETHICK2;}
頂:=(1+14/100)*DD,LINETHICK2,colorblack;
底:=(1-14/100)*DD,LINETHICK2,colorblack;
觸底:=REF(L,1)<底 AND ZT ;
DRAWTEXT(觸底,L,'反轉'),colorcyan;
STICKLINE(觸底,C,O,3,1),coloryellow;
STICKLINE(觸底,C,O,1,0),colorred;
DF:=(C-REF(C,1))/REF(C,1)*100<-5;
DF4:=(C-O)/O*100<-4;
AAAA:=BARSLAST(DF);
乖離漲停1:=H>上 AND ZT AND CROSS(C,上);
DRAWTEXT(乖離漲停1,L,'爆'),coloryellow;
STICKLINE(乖離漲停1,C,O,3,1),coloryellow;
乖離漲停2:=O>上 AND ZT;
STICKLINE(乖離漲停2,C,O,3,1),colorcyan;
DRAWTEXT(乖離漲停2,L,'妖股'),colorcyan;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
森林之王登陆
宁夏11选五走势今天 疯狂飞艇是哪里发行的 东北麻将怎么打 股市k线分析 下载通化大嘴棋牌游戏 台湾宾果28开奖走势图 捷报比分苹果app下载 广东36选7开奖开奖app 欢乐真人麻将赢话费 湖北11选5体彩预测 欢乐麻将连连看辅助 单机麻将下载免费版 一分十一选五分析软件 黑龙江p62开奖视频 熊猫四川麻将* 股市行情个股分析