爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺乖离妖股主图指标公式

2019/8/20 21:27:41

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,DOTLINE,colorgreen;
下:(1-7/100)*DD,DOTLINE,colorgreen;
中:(上+下)/2,DOTLINE,colorgreen;
上上:EMA(上,181),DOTLINE,colorred;
下下:EMA(下,181),DOTLINE,colorred;
中中:EMA(中,181),DOTLINE,colorred;
STICKLINE(上>=上上,上,上上,0,0),colorred;
DRAWKLINE(H,O,L,C);
{IF((上 <= REF(上,1)),上,DRAWNULL),colorgreen,DOTLINE;
IF((上 > REF(上,1)),上,DRAWNULL),colorred,DOTLINE;
IF((中 <= REF(中,1)),中,DRAWNULL),colorgreen,DOTLINE;
IF((中 > REF(中,1)),中,DRAWNULL),colorred,DOTLINE;
IF((下 <= REF(下,1)),下,DRAWNULL),colorgreen,DOTLINE;
IF((下 > REF(下,1)),下,DRAWNULL),colorred,LINETHICK2;}
顶:=(1+14/100)*DD,LINETHICK2,colorblack;
底:=(1-14/100)*DD,LINETHICK2,colorblack;
触底:=REF(L,1)<底 AND ZT ;
DRAWTEXT(触底,L,'反转'),colorcyan;
STICKLINE(触底,C,O,3,1),coloryellow;
STICKLINE(触底,C,O,1,0),colorred;
DF:=(C-REF(C,1))/REF(C,1)*100<-5;
DF4:=(C-O)/O*100<-4;
AAAA:=BARSLAST(DF);
乖离涨停1:=H>上 AND ZT AND CROSS(C,上);
DRAWTEXT(乖离涨停1,L,'爆'),coloryellow;
STICKLINE(乖离涨停1,C,O,3,1),coloryellow;
乖离涨停2:=O>上 AND ZT;
STICKLINE(乖离涨停2,C,O,3,1),colorcyan;
DRAWTEXT(乖离涨停2,L,'妖股'),colorcyan;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
亿联网络 300628+4.11% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
电工合金 300697+4.09% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
天际股份 002759+4.09% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
宝通科技 300031+4.08% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
康弘药业 002773+4.07% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
青岛双星 000599+4.05% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
海航投资 000616+4.05% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
康力电梯 002367+4.01% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
浪莎股份 600137+3.98% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
世名科技 300522+3.97% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆