愛查股網 www.pnwxy.club 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順波段賺錢指標公式

2019/8/12 20:57:53

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趨勢: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趨勢,1)< 趨勢, 趨勢,REF(趨勢,1),2,0),colormagenta;
STICKLINE(REF(趨勢,1)> 趨勢, 趨勢,REF(趨勢,1),2,0),colorgreen;
強弱分界:50,COLORFFFFCC;
底部:0,COLOR00FFFF;
安全:20,COLORFFAA66,LINETHICK1;
預警:80,COLORFFAA66,LINETHICK1;
頂部:100,COLORFFFF33;
V11:=LLV(LOW,10);
V22:=HHV(H,25);
價位線:=EMA((C-V11)/(V22-V11)*4,4);
DRAWTEXT(CROSS(價位線,0.3),20+4,'●買'),colorred;
DRAWTEXT(CROSS(3.5,價位線),100-4,'●賣'),colorgreen;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸籌:STICKLINE(VAR9Q>-120,0,VAR9Q,3,1),coloryellow;
建倉:IF(VAR9Q>-120,VAR9Q,0);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走勢:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
賣臨界:STICKLINE(走勢-AA6>85,103,100,15,1),colorred,LINETHICK2;
主力線:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
超短線:(((主力線-LLV(主力線,21))/(HHV(主力線,21)-LLV(主力線,21)))*(4))*(25),LINETHICK2,colorlired;
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV
(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股價準備啟動:=IF(CROSS(VAR21,VAR11),100,0),colorred,LINETHICK2;
DRAWICON(CROSS(超短線,18),20,1);
DRAWICON(CROSS(90,超短線),20,2);
V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
MA1:=MA(CLOSE,5);
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加倉:=IF(FILTER(YXF=1,5),1,0),STICK,COLORFFFFFF,LINETHICK3;
A1:=MA(CLOSE,5);
A2:=L=O AND H=C AND C/REF(C,1)<1.04 AND C>O;
XG:=(REF(C,20)-C)/C>0.25;
XG2:=(REF(C,90)-C)/C>0.35;
必買:(股價準備啟動 AND 加倉 AND XG AND 超短線<20 AND XG2 )*100;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
森林之王登陆
麻将的规则 河南四方麻将下载 东方61开奖结果查询结果 腾讯分分彩是正规的吗 闲来安徽麻将2官方下载 幸运飞艇计划软件 辽宁35选7 南京好运麻将官方网站 福建十一选五走势图500彩票网 手机杭州麻将群 娱乐棋牌app 陕西11选5任6万能组合 体球网手机比分足球比分即時比分 18选7开奖走势图 网上怎么赚钱啊 安徽快3遗漏数据大全