爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 同花顺公式
股票公式搜索:

同花顺波段赚钱指标公式

2019/8/12 20:57:53

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),colormagenta;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),colorgreen;
强弱分界:50,COLORFFFFCC;
底部:0,COLOR00FFFF;
安全:20,COLORFFAA66,LINETHICK1;
预警:80,COLORFFAA66,LINETHICK1;
顶部:100,COLORFFFF33;
V11:=LLV(LOW,10);
V22:=HHV(H,25);
价位线:=EMA((C-V11)/(V22-V11)*4,4);
DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),colorred;
DRAWTEXT(CROSS(3.5,价位线),100-4,'●卖'),colorgreen;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,3,1),coloryellow;
建仓:IF(VAR9Q>-120,VAR9Q,0);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),colorred,LINETHICK2;
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;
超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,colorlired;
VAR11:=3;
VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV
(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:=IF(CROSS(VAR21,VAR11),100,0),colorred,LINETHICK2;
DRAWICON(CROSS(超短线,18),20,1);
DRAWICON(CROSS(90,超短线),20,2);
V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
MA1:=MA(CLOSE,5);
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓:=IF(FILTER(YXF=1,5),1,0),STICK,COLORFFFFFF,LINETHICK3;
A1:=MA(CLOSE,5);
A2:=L=O AND H=C AND C/REF(C,1)<1.04 AND C>O;
XG:=(REF(C,20)-C)/C>0.25;
XG2:=(REF(C,90)-C)/C>0.35;
必买:(股价准备启动 AND 加仓 AND XG AND 超短线<20 AND XG2 )*100;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
坚瑞沃能 300116+1.27% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
永新光学 603297+1.25% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
爱康科技 002610+1.24% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
智动力 300686+1.22% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
韩建河山 603616+1.22% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
光明乳业 600597+1.21% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
新?#20302;?300765+1.21% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
星?#24378;?#25216; 300256+1.21% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
亚星化学 600319+1.20% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
清新环境 002573+1.20% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆