爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧精准宝塔线买卖点指标公式

2019/4/22 19:49:05

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),6,1),COLORRED;{红1}
VARD:=CLOSEVARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),6,0),COLOR00D900{FFCC66};
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,1),COLORYELLOW;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,2),COLOR00FF00{98FD};
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00FFFF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00C8FF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR10ECFF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),6,0),COLOR10FFFF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR10F0FF;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF50FF{00D900};
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF50FF{93FFD1};
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF50FF{93FF22};
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),6,0),COLORFF50FF{24FF22};
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLORFF50FF{090FF2};
红色持股:0,COLORRED,LINETHICK0,PRECIS0;
晶红卖出:var1A,COLORFF50FF,LINETHICK0,PRECIS0;
绿色持币:0,COLOR00d900,LINETHICK0,PRECIS0;
黄色买入:var19,COLOR00ffff,LINETHICK0,PRECIS0;

股票公式推荐
在线查股
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆
大乐透走势图表 3d复式投注对照表 重庆时时彩最快走势图 体彩排三走势图带连线 重庆幸运农场 街头烈战AG现金游戏 p3开机号 5星时时彩在线过滤工具 七乐彩走势图带连线图 鸡屠宰赚钱吗 福建31选7 500彩票网app下载 青海快三号码推荐 500元 倍投方案 稳赚 吉林麻将手机版免费下载 足球比分007