爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧分笔买卖指标公式

2019/4/2 21:19:52

INPUT:LMD(3,1,5);
BARS:=BARSCOUNT(C);
ZZ:=SUM(AMOUNT,BARS)/SUM(V*100,BARS);
JX:=IF(T0TOTIME(TIME)>255003,ZZ,C){,COLORYELLOW,LINETHICK1};
A1:=EMA(C,6){,COLORWHITE,LINETHICK1};
A2:=EMA(C,20);
A3:=EMA(C,60){,COLORMAGENTA,LINETHICK2};
JD1:=ATAN((A1/REF(A1,1)-1)*100)*57.3;
JD2:=ATAN((A2/REF(A2,1)-1)*100)*57.3;
JD3:=ATAN((A3/REF(A3,1)-1)*100)*57.3;
PC:=(A1/JX-1)*100{,LINETHICK0};
ZF:=(C/DYNAINFO(3)-1)*100{,LINETHICK0};
JDC:=JD3-JD2{,LINETHICK0};
{DRAWTEXT(ABS(JDC)>1,A3,NUMTOSTRN(JDC,0)),COLOR999999};
FL:=COUNT(V/REF(MA(V,10),5)>2,10)>=3 OR COUNT(V/REF(MA(V,10),5)>5,10)>=1;
BP:=FL AND (ZF<-1*LMD OR PC<-1*LMD) AND COUNT(JD3<-1,20)>5 AND JD3<0 AND LONGCROSS(JD1,0,6);
SP:=FL AND ZF>LMD AND PC>LMD AND COUNT(JD2-JD3>1,20)>5 AND JD3>0 AND LONGCROSS(0,JD1,6);
BPS:=IF(BARSSINCE(BP)=0 OR (BP AND (C/REF(C,BARSSINCE(BP))-1)*100<-1*LMD),1,0);
SPS:=IF(BARSSINCE(SP)=0 OR (SP AND (C/REF(C,BARSSINCE(SP))-1)*100>LMD),1,0);
STICKLINE(BPS,0,0.5,10,0),COLORRED;
STICKLINE(SPS,0.5,1,10,0),COLORGREEN;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
方大炭素 600516+2.67% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
新华制药 000756+2.67% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
*ST大洲 000571+2.67% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
海南橡胶 601118+2.65% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
绿茵生态 002887+2.65% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
安科瑞 300286+2.64% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
绿景控股 000502+2.64% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
世纪鼎利 300050+2.64% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
常熟汽饰 603035+2.64% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
汇川技术 300124+2.63% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
商务合作:在线客服
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依?#30475;?#20449;息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆