爱查股网 www.pnwxy.club 股票查询最好股票网 个股数据查询好股网 手机访问本页
| 保存本站网址 | 关闭站内广告
爱查股网
股票查询最好股票网 个股数据查询好股网
您的位置:爱查股网 > 股票公式 > 大智慧公式
股票公式搜索:

大智慧SP反向指标公式

2019/3/14 21:11:07

顶: 91.8,COLOR00FF00;
底: 2.8,COLORYELLOW;
底1: 1.3,COLORYELLOW;
sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH,250)-LLV(LOW,250))*100,5),colorwhite;
{sp:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorwhite};
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);
DS:=intpart(1.8*DN);
DB:=intpart(0.5*DN);
DC:=intpart(0.67*DN);
接盘?#35272;?#21862;:SMA(forcast(PWINNER(38,66*CJ/108)*102,DC),DS,DS-1),colorgreen;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),2,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,32);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,30),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/1999*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
庄吸:VAR9,LINETHICK1,COLORFF00FF;
DRAWTEXT(cross(顶,sp) and 接盘?#35272;?#21862;>15.4,80+4,'卖'),align1,COLOR00FF00;
DRAWTEXT(cross(接盘?#35272;?#21862;,sp) and sp>74,80+4,'卖'),align1,COLOR00FF00;
DRAWTEXT(cross(sp,底) and 庄吸>32 and 接盘?#35272;?#21862;<1.8,20+4,'买'),align1,colorred;
DRAWTEXT(cross(sp,底1) and 庄吸>32 and 接盘?#35272;?#21862;<1.8,20+4,'买1'),align1,colorred;

股票公式推荐
在线查股
个股查股导航:股票行情查询 DDX在线查询 超赢数据查询 ?#24335;?#27969;向 千股千评 个股最新消息 大小非解禁 十大股东查询 分红配股查询 业绩预告查询
力星股份 300421+1.62% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
嘉凯城 000918+1.62% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
春兴精工 002547+1.61% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
瑞凌股份 300154+1.61% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
恒源煤电 600971+1.61% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
天玑科技 300245+1.60% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
?#25945;?#21457;展 000547+1.60% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
大智慧 601519+1.60% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
银邦股份 300337+1.59% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
凤竹纺织 600493+1.59% 千股千评 DDX指标 超赢 ?#24335;?/a> 大小非 股东 分红
商务合作:在线?#22836;? width=
爱查股网不推荐股票,不收会?#20445;?#32593;站内的广告不代表本股票网的观点,由此引起的一切法律责任均与本站无关,股市有风险,投?#24066;?#35880;慎。粤ICP备17111814号-1
特别提示:本站不为所提供数据的错误、残缺、延迟或因依靠此信息所采取的任何行为负责。本股票网提供的所有内容仅供参考,不构成投?#24335;?#35758;,投资者据此操作,风险自担。
手机版(手机访问当前页面) | 电脑端(适合电脑或大屏用户)
森林之王登陆